良くあるご質問

ブラウザに関するエラーについて
アルファSSL > サポート > FAQ > ブラウザに関するエラー 旧ルート証明書の有効期限切れに伴う影響範囲について

ブラウザに関するエラー

旧ルート証明書の有効期限切れに伴う影響範囲について


弊社が使用しておりますルート証明書の内、2014年1月28日21時に期限を迎えたものがございます。
 弊社証明書をご利用中のサーバへアクセスする場合にクライアント環境によっては警告が出る場合がございます。
下記の内容をご確認くださいますようお願いいたします。



Windowsでアクセスする場合

Windows XP SP2以降であれば、インターネット経由でルート証明書が自動更新されるため、通常は支障ございませんが、それ以前のWindowsやインターネットに接続できない環境では、手動で更新プログラムをインストールする必要があります。
マイクロソフト社が提供する「ルート証明書の更新プログラム」を下記より取得し、インストールいただけますようお願いいたします。

 

携帯電話でアクセスする場合

以前対応していた機種でも非対応になったモデルがあります。現在の対応機種一覧は、下記よりご確認ください。
 一覧に無い機種については、警告が出るためご利用にはなれません。

 

その他の環境でアクセスする場合

上記以外の環境においてもルート証明書が更新されていない場合にアクセスができな くなります。
このような場合は、下記より2028年1月28日有効期限のルート証明書を取得いただき ご利用ください。

なお、OSの提供元より更新プログラムがリリースされている場合は、そちらを適用く ださい。

現在、公式アップデートが確認できている環境

 

最新のルート証明書

最新のルート証明書は、以下ページでご確認下さい。

 


一覧へ戻る

     

 

ページトップへ
SSL Supported Browsers