良くあるご質問

ブラウザに関して
アルファSSL > サポート > FAQ > 対応プラットフォーム・環境など > SHA-1対応ブラウザに関して

SHA-1対応ブラウザに関して

どのようなブラウザに対応していますか。


現在以下の環境で対応可能となっております。

  • 2015年12月13日をもちまして、SHA-1証明書の受付を終了致しました。
  • sha2証明書に関しましては、こちらをご覧下さい。

 

ウェブブラウザ (SSL/TLS enabled)

  • Microsoft Internet Explorer (IE) 5.01+
  • Netscape Communicator 4.61+
  • Mozilla Firefox 1.0+
  • AOL 5+
  • Opera 7+
  • Apple Safari 1.0+
  • Microsoft WebTV
  • Google Chrome
  • Konqueror (KDE) 2.0.0+

 

アプリケーションスイート

  • Mozilla Suite v0.9.8+
  • Java Runtime Environment (JRE)
    1.6.0_03 以上
    1.5.0_13 以上
    1.4.2_16 以上
  • OpenSSL 0.9.5+
  • Adobe AIR
  • SeaMonkey

 

携帯電話端末に関しては こちらをご覧ください。

 

一覧へ戻る

     

 

ページトップへ
SSL Supported Browsers